No low beams, But high beams work

Discussion in 'Interior/Electronics' started by Peluso's77Hilux, Jan 10, 2016.

  1. Peluso's77Hilux

    Peluso's77Hilux Newbie

    Joined:
    Jan 10, 2016
    Messages:
    5
    Likes Received:
    0
    so I have a 77 hilux with 4 headlights up front, the outters are dual filament for low beam and high beam (no filaments are burnt out) and the inners are only high beams, so I pull my light switch and no low beams, but if I turn on my high beams then all 4 light up.. any ideas on this? I cant find anything online so far.
     
  2. jetas

    jetas Grand Toyotaholic

    Joined:
    Mar 26, 2009
    Messages:
    4,323
    Likes Received:
    214
    Location:
    Oxnard, CA
    Truck:
    72.5 Hilux
    Headlight relay, broken wires, maybe the contacts in the high beam switch are too dirty and not making contact
     
  3. Peluso's77Hilux

    Peluso's77Hilux Newbie

    Joined:
    Jan 10, 2016
    Messages:
    5
    Likes Received:
    0
    I replaced the relay already and nothing changed, and I wouldn't think broken wiring because they still light up if highs are on.. but what were you talking about on the high beam switch?? what connections do you think are dirty?
     
  4. jetas

    jetas Grand Toyotaholic

    Joined:
    Mar 26, 2009
    Messages:
    4,323
    Likes Received:
    214
    Location:
    Oxnard, CA
    Truck:
    72.5 Hilux
    You need to remove the steerig column cover and look at the turn signal stalk. Idk if it changed for the 75+ models but the high beam has two contacts. On mine it was dirty and kind of oxidized so i cleaned it up with some sandpaper.

    You literally have to get in there to see what im talking about​
     
  5. Peluso's77Hilux

    Peluso's77Hilux Newbie

    Joined:
    Jan 10, 2016
    Messages:
    5
    Likes Received:
    0
    but why would that affect my low beams, my high beams work fine.
     
  6. jetas

    jetas Grand Toyotaholic

    Joined:
    Mar 26, 2009
    Messages:
    4,323
    Likes Received:
    214
    Location:
    Oxnard, CA
    Truck:
    72.5 Hilux
    Because it might cut power to the lows and plus the high and low beam wires go to the HL switch.

    Hell check the HL switch itself and the low beam plugs
     
  7. Peluso's77Hilux

    Peluso's77Hilux Newbie

    Joined:
    Jan 10, 2016
    Messages:
    5
    Likes Received:
    0
    ok, sorry went to work but I plan on digging into it more tomorrow, its not the only issue I'm having lol, but its the only one I don't know how to fix. thank you for the help so far by the way.
     
  8. jetas

    jetas Grand Toyotaholic

    Joined:
    Mar 26, 2009
    Messages:
    4,323
    Likes Received:
    214
    Location:
    Oxnard, CA
    Truck:
    72.5 Hilux
    I end up going to the wierdest shit because i ran into some wierd issues when i rewired my truck
     
  9. Peluso's77Hilux

    Peluso's77Hilux Newbie

    Joined:
    Jan 10, 2016
    Messages:
    5
    Likes Received:
    0
    i made a new fuse box that plugged right into the existing plugs and mounts, but the new fuse box seemed to fix all my electrical issues, thank you for the help though
     
  10. Erick561

    Erick561 Veteran

    Joined:
    Apr 28, 2014
    Messages:
    430
    Likes Received:
    2
    Location:
    I ship from New London County CT I Price Match
    Truck:
    79 Toyota Hilux, 89 4x4 Pickup DD, 99 Toyota Camry DD
    i had that problem and it actually turned up to be a problem with the ground on the tail light harness since they are on the same fuse
     
  11. Cade01

    Cade01 Veteran

    Joined:
    Sep 1, 2011
    Messages:
    402
    Likes Received:
    25
    Location:
    Eugene, OR
    Truck:
    1973 Toyota Hilux
    I have the opposite issue, I have low beams but no high beams...when the light switch is off the flash to pass will activate the low beams, when the light switch is in the on position flash to pass does nothing and neither does pushing the stalk forward. I have replaced the combo switch and that did nothing to remedy the issue.
     
  12. Sang park

    Sang park Member

    Joined:
    Apr 17, 2016
    Messages:
    47
    Likes Received:
    1
    Hey, did you ever figure out the issue? I'm having the same problem where my high beams work but not my low beams.
     
  13. grassfed

    grassfed Member

    Joined:
    Oct 24, 2016
    Messages:
    29
    Likes Received:
    1
    Location:
    Southern OR
    Truck:
    '76 Hilux
    I have a similar issue with my '76 I'm trying to work out. When i pull the headlight switch to the first notch i get my side markers and stuff but no headlights, when i pull it to the second notch i get my outer lights. The inner lights have no voltage. I havent pulled the combination switch to see if theres corrosion or anything though.
     
  14. Cade01

    Cade01 Veteran

    Joined:
    Sep 1, 2011
    Messages:
    402
    Likes Received:
    25
    Location:
    Eugene, OR
    Truck:
    1973 Toyota Hilux
    I ended up replacing my headlights with a set of Hella H4 housings, problem went away. I have no idea what was causing it, possibly the wrong sealed beam headlights....
     

Share This Page